Build #3 for genvalidity-aeson-0.2.0.0

[all reports]

Package genvalidity-aeson-0.2.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-04-22 20:24:40.382110652 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: genvalidity-aeson-0.2.0.0 (user goal)
[__1] trying: validity-aeson-0.2.0.0 (dependency of genvalidity-aeson)
[__2] trying: validity-vector-0.1.0.0 (dependency of validity-aeson)
[__3] next goal: validity (dependency of genvalidity-aeson)
[__3] rejecting: validity-0.5.0.0 (conflict: validity-vector => validity>=0.4
&& <0.5)
[__3] rejecting: validity-0.4.0.4, validity-0.4.0.3, validity-0.4.0.2,
validity-0.4.0.1, validity-0.4.0.0, validity-0.3.3.0, validity-0.3.2.0,
validity-0.3.1.1, validity-0.3.0.4, validity-0.3.0.3, validity-0.3.0.2,
validity-0.3.0.1, validity-0.3.0.0, validity-0.2.0.0, validity-0.1.0.0
(conflict: genvalidity-aeson => validity>=0.5 && <0.6)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: genvalidity-aeson, validity,
validity-aeson, validity-vector