Build #2 for ghc-api-compat-8.10.7

[all reports]

Package ghc-api-compat-8.10.7
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-09-06 11:21:14.756033747 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: ghc-api-compat-8.10.7 (user goal)
[__1] next goal: ghc (dependency of ghc-api-compat)
[__1] rejecting: ghc-8.10.2/installed-8.10.2 (conflict: ghc-api-compat =>
ghc==8.10.5 || ==8.10.6 || ==8.10.7)
[__1] skipping: ghc-8.10.2, ghc-8.10.1, ghc-8.8.3, ghc-8.8.1, ghc-8.6.5,
ghc-8.6.4, ghc-8.6.1, ghc-8.4.4, ghc-8.4.3, ghc-8.4.1, ghc-8.2.2, ghc-8.2.1
(has the same characteristics that caused the previous version to fail:
excluded by constraint '==8.10.5 || ==8.10.6 || ==8.10.7' from
'ghc-api-compat')
[__1] fail (backjumping, conflict set: ghc, ghc-api-compat)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: ghc-api-compat, ghc