Build #6 for ghc-events-0.1.0.1

[all reports]

Package ghc-events-0.1.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-31 07:06:28.393532 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: ghc-events (user goal)
rejecting: ghc-events-0.4.4.0, ghc-events-0.4.3.0, ghc-events-0.4.2.0,
ghc-events-0.4.0.1, ghc-events-0.4.0.0, ghc-events-0.3.0.1,
ghc-events-0.2.0.1, ghc-events-0.2, ghc-events-0.1.0.2 (constraint from user
target requires ==0.1.0.1)
trying: ghc-events-0.1.0.1
trying: base-4.9.0.0/installed-4.9... (dependency of ghc-events-0.1.0.1)
next goal: binary (dependency of ghc-events-0.1.0.1)
rejecting: binary-0.8.3.0/installed-0.8..., binary-0.8.4.1, binary-0.8.4.0,
binary-0.8.3.0, binary-0.8.2.1, binary-0.8.2.0, binary-0.8.1.0,
binary-0.8.0.1, binary-0.8.0.0, binary-0.7.6.1, binary-0.7.6.0,
binary-0.7.5.0, binary-0.7.4.0, binary-0.7.3.0, binary-0.7.2.3,
binary-0.7.2.2, binary-0.7.2.1, binary-0.7.2.0, binary-0.7.1.0,
binary-0.7.0.1, binary-0.7.0.0, binary-0.6.4.0, binary-0.6.3.0,
binary-0.6.2.0, binary-0.6.1.0, binary-0.6.0.0 (conflict: ghc-events =>
binary==0.5.*)
rejecting: binary-0.5.1.1, binary-0.5.1.0, binary-0.5.0.2, binary-0.5.0.1,
binary-0.5 (conflict: base==4.9.0.0/installed-4.9..., binary => base>=3.0 &&
<4.7 || <3.0)
rejecting: binary-0.4.5, binary-0.4.4, binary-0.4.3.1, binary-0.4.3,
binary-0.4.2, binary-0.4.1, binary-0.4, binary-0.3, binary-0.2 (conflict:
ghc-events => binary==0.5.*)
Dependency tree exhaustively searched.