Build #7 for ghc-mod-0.5.2

[all reports]

Package ghc-mod-0.5.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-25 04:22:34.997072 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: ghc-mod (user goal)
rejecting: ghc-mod-5.6.0.0, ghc-mod-5.5.0.0, ghc-mod-5.4.0.0, ghc-mod-5.3.0.0,
ghc-mod-5.2.1.2, ghc-mod-5.2.1.1, ghc-mod-5.2.1.0, ghc-mod-5.2.0.0,
ghc-mod-5.1.1.0, ghc-mod-5.1.0.2, ghc-mod-5.1.0.1, ghc-mod-5.1.0.0,
ghc-mod-5.0.1.2, ghc-mod-5.0.1.1, ghc-mod-5.0.1, ghc-mod-5.0.0, ghc-mod-4.1.6,
ghc-mod-4.1.5, ghc-mod-4.1.4, ghc-mod-4.1.3, ghc-mod-4.1.2, ghc-mod-4.1.1,
ghc-mod-4.1.0, ghc-mod-4.0.2, ghc-mod-4.0.1, ghc-mod-4.0.0, ghc-mod-3.1.7,
ghc-mod-3.1.6, ghc-mod-3.1.5, ghc-mod-3.1.4, ghc-mod-3.1.3, ghc-mod-3.1.2,
ghc-mod-3.1.1, ghc-mod-3.1.0, ghc-mod-3.0.2, ghc-mod-3.0.1, ghc-mod-3.0.0,
ghc-mod-2.1.2, ghc-mod-2.1.1, ghc-mod-2.1.0, ghc-mod-2.0.3, ghc-mod-2.0.2,
ghc-mod-2.0.1, ghc-mod-2.0.0, ghc-mod-1.12.5, ghc-mod-1.12.4, ghc-mod-1.12.3,
ghc-mod-1.12.2, ghc-mod-1.12.1, ghc-mod-1.12.0, ghc-mod-1.11.5,
ghc-mod-1.11.4, ghc-mod-1.11.3, ghc-mod-1.11.2, ghc-mod-1.11.1,
ghc-mod-1.11.0, ghc-mod-1.10.18, ghc-mod-1.10.17, ghc-mod-1.10.16,
ghc-mod-1.10.15, ghc-mod-1.10.14, ghc-mod-1.10.13, ghc-mod-1.10.12,
ghc-mod-1.10.11, ghc-mod-1.10.10, ghc-mod-1.10.9, ghc-mod-1.10.8,
ghc-mod-1.10.7, ghc-mod-1.10.6, ghc-mod-1.10.5, ghc-mod-1.10.4,
ghc-mod-1.10.3, ghc-mod-1.10.2, ghc-mod-1.10.1, ghc-mod-1.10.0, ghc-mod-1.0.8,
ghc-mod-1.0.7, ghc-mod-1.0.6, ghc-mod-1.0.5, ghc-mod-1.0.4, ghc-mod-1.0.3,
ghc-mod-1.0.2, ghc-mod-1.0.1, ghc-mod-1.0.0, ghc-mod-0.6.2, ghc-mod-0.6.1,
ghc-mod-0.6.0, ghc-mod-0.5.5, ghc-mod-0.5.4, ghc-mod-0.5.3 (constraint from
user target requires ==0.5.2)
trying: ghc-mod-0.5.2
next goal: base (dependency of ghc-mod-0.5.2)
rejecting: base-4.9.0.0/installed-4.9... (conflict: ghc-mod => base>=4.0 &&
<4.3)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.