Build #6 for ghc-mod-5.1.0.0

[all reports]

Package ghc-mod-5.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-18 12:07:22.625041 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: ghc-mod (user goal)
rejecting: ghc-mod-5.6.0.0, ghc-mod-5.5.0.0, ghc-mod-5.4.0.0, ghc-mod-5.3.0.0,
ghc-mod-5.2.1.2, ghc-mod-5.2.1.1, ghc-mod-5.2.1.0, ghc-mod-5.2.0.0,
ghc-mod-5.1.1.0, ghc-mod-5.1.0.2, ghc-mod-5.1.0.1 (constraint from user target
requires ==5.1.0.0)
trying: ghc-mod-5.1.0.0
trying: base-4.9.0.0/installed-4.9... (dependency of ghc-mod-5.1.0.0)
next goal: async (dependency of ghc-mod-5.1.0.0)
rejecting: async-2.1.0 (conflict: ghc-mod => async<2.1 && >=2.0.1.6)
rejecting: async-2.0.2 (conflict: base==4.9.0.0/installed-4.9..., async =>
base>=4.3 && <4.9)
rejecting: async-2.0.1.6 (conflict: base==4.9.0.0/installed-4.9..., async =>
base>=4.3 && <4.8)
rejecting: async-2.0.1.5, async-2.0.1.4, async-2.0.1.3, async-2.0.1.2,
async-2.0.1.1, async-2.0.1.0, async-2.0.0.0, async-1.4, async-1.3, async-1.2,
async-1.1, async-1.0 (conflict: ghc-mod => async<2.1 && >=2.0.1.6)
Dependency tree exhaustively searched.