Build #1 for gi-atk-2.0.22

[all reports]

Package gi-atk-2.0.22
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-06-28 12:18:12.102557796 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: gi-atk (user goal)
[__0] rejecting: gi-atk-2.0.22 (conflict: pkg-config package atk(==2.0 ||
>2.0) && <3, not found in the pkg-config database)
[__0] rejecting: gi-atk-2.0.21, gi-atk-2.0.20, gi-atk-2.0.19, gi-atk-2.0.18,
gi-atk-2.0.17, gi-atk-2.0.15, gi-atk-2.0.14, gi-atk-2.0.13, gi-atk-2.0.12,
gi-atk-2.0.11, gi-atk-2.0.10, gi-atk-2.0.9, gi-atk-2.0.8, gi-atk-2.0.7,
gi-atk-2.0.6, gi-atk-2.0.5, gi-atk-2.0.4, gi-atk-2.0.3, gi-atk-2.0.2,
gi-atk-2.0.1, gi-atk-0.2.18.15, gi-atk-0.2.18.14, gi-atk-0.2.18.13,
gi-atk-0.2.18.12, gi-atk-0.2.18.10, gi-atk-0.2.16.12, gi-atk-0.2.16.11,
gi-atk-0.2.16.10, gi-atk-0.2.16.9, gi-atk-0.2.16.8 (constraint from user
target requires ==2.0.22)
[__0] fail (backjumping, conflict set: gi-atk)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-atk