Build #3 for gi-ggit-1.0.2

[all reports]

Package gi-ggit-1.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-01-10 18:50:50.352440596 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gi-ggit (user goal)
rejecting: gi-ggit-1.0.2 (conflict: requires pkg-config package
libgit2-glib-1.0-any, not found in the pkg-config database)
rejecting: gi-ggit-1.0.1 (constraint from user target requires ==1.0.2)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-ggit