Build #1 for gi-gobject-2.0.26

[all reports]

Package gi-gobject-2.0.26
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-03-23 21:50:09.484749508 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: gi-gobject-2.0.26 (user goal)
[__1] next goal: haskell-gi (dependency of gi-gobject)
[__1] rejecting: haskell-gi-0.25.0 (conflict: pkg-config package
gobject-introspection-1.0==1.32 || >1.32, not found in the pkg-config
database)
[__1] rejecting: haskell-gi-0.24.7 (conflict: gi-gobject => haskell-gi>=0.25
&& <0.26)
[__1] skipping: haskell-gi-0.24.6, haskell-gi-0.24.5, haskell-gi-0.24.4,
haskell-gi-0.24.3, haskell-gi-0.24.2, haskell-gi-0.24.1, haskell-gi-0.24.0,
haskell-gi-0.23.1, haskell-gi-0.23.0, haskell-gi-0.22.6, haskell-gi-0.22.5,
haskell-gi-0.22.4, haskell-gi-0.22.3, haskell-gi-0.22.2, haskell-gi-0.22.1,
haskell-gi-0.22.0, haskell-gi-0.21.5, haskell-gi-0.21.4, haskell-gi-0.21.3,
haskell-gi-0.21.2, haskell-gi-0.21.1, haskell-gi-0.21.0, haskell-gi-0.20.3,
haskell-gi-0.20.2, haskell-gi-0.20.1, haskell-gi-0.20, haskell-gi-0.18,
haskell-gi-0.17.4, haskell-gi-0.17.3, haskell-gi-0.17.2, haskell-gi-0.17.1,
haskell-gi-0.17, haskell-gi-0.15, haskell-gi-0.14, haskell-gi-0.13,
haskell-gi-0.12, haskell-gi-0.11, haskell-gi-0.10.2, haskell-gi-0.10.1,
haskell-gi-0.10, haskell-gi-0.9, haskell-gi-0.8 (has the same characteristics
that caused the previous version to fail: excluded by constraint '>=0.25 &&
<0.26' from 'gi-gobject')
[__1] fail (backjumping, conflict set: gi-gobject, haskell-gi)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-gobject, haskell-gi