Build #3 for gi-gstbase-1.0.16

[all reports]

Package gi-gstbase-1.0.16
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-01-10 18:50:36.756771911 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gi-gstbase (user goal)
rejecting: gi-gstbase-1.0.16 (conflict: requires pkg-config package
gstreamer-base-1.0-any, not found in the pkg-config database)
rejecting: gi-gstbase-1.0.15, gi-gstbase-1.0.14, gi-gstbase-1.0.13,
gi-gstbase-1.0.12, gi-gstbase-1.0.11, gi-gstbase-1.0.10, gi-gstbase-1.0.9,
gi-gstbase-1.0.8, gi-gstbase-1.0.7, gi-gstbase-1.0.6, gi-gstbase-1.0.5,
gi-gstbase-1.0.4, gi-gstbase-1.0.3, gi-gstbase-1.0.2, gi-gstbase-1.0.1,
gi-gstbase-0.1.6.13 (constraint from user target requires ==1.0.16)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-gstbase