Build #3 for gi-gstpbutils-1.0.15

[all reports]

Package gi-gstpbutils-1.0.15
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-01-10 18:50:33.403741816 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gi-gstpbutils (user goal)
rejecting: gi-gstpbutils-1.0.15 (conflict: requires pkg-config package
gstreamer-pbutils-1.0-any, not found in the pkg-config database)
rejecting: gi-gstpbutils-1.0.14, gi-gstpbutils-1.0.13, gi-gstpbutils-1.0.12
(constraint from user target requires ==1.0.15)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-gstpbutils