Build #3 for gi-gtkosxapplication-2.0.8

[all reports]

Package gi-gtkosxapplication-2.0.8
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-08 09:40:39.532899 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gi-gtkosxapplication (user goal)
rejecting: gi-gtkosxapplication-2.0.9 (constraint from user target requires
==2.0.8)
rejecting: gi-gtkosxapplication-2.0.8 (conflict: requires pkg-config package
gtk-mac-integration-gtk3>=2.0 && <3, not found in the pkg-config database)
rejecting: gi-gtkosxapplication-2.0.7, gi-gtkosxapplication-2.0.6,
gi-gtkosxapplication-2.0.5, gi-gtkosxapplication-2.0.4 (constraint from user
target requires ==2.0.8)
Dependency tree exhaustively searched.