Build #2 for gi-notify-0.7.14

[all reports]

Package gi-notify-0.7.14
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-07-31 13:07:05.621661 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: gi-notify-0.7.14 (user goal)
next goal: haskell-gi (dependency of gi-notify-0.7.14)
rejecting: haskell-gi-0.20.3, haskell-gi-0.20.2, haskell-gi-0.20.1 (conflict:
requires pkg-config package gobject-introspection-1.0>=1.32, not found in the
pkg-config database)
rejecting: haskell-gi-0.20, haskell-gi-0.18, haskell-gi-0.17.4,
haskell-gi-0.17.3, haskell-gi-0.17.2, haskell-gi-0.17.1, haskell-gi-0.17,
haskell-gi-0.15, haskell-gi-0.14, haskell-gi-0.13, haskell-gi-0.12,
haskell-gi-0.11, haskell-gi-0.10.2, haskell-gi-0.10.1, haskell-gi-0.10,
haskell-gi-0.9, haskell-gi-0.8 (conflict: gi-notify => haskell-gi>=0.20.1 &&
<1)
Dependency tree exhaustively searched.