Build #3 for gi-vte-2.91.17

[all reports]

Package gi-vte-2.91.17
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-01-10 18:50:00.302455855 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gi-vte (user goal)
rejecting: gi-vte-2.91.17 (conflict: requires pkg-config package vte-2.91-any,
not found in the pkg-config database)
rejecting: gi-vte-2.91.16, gi-vte-2.91.15, gi-vte-2.91.14, gi-vte-2.91.13,
gi-vte-2.91.12, gi-vte-2.91.11, gi-vte-2.91.10, gi-vte-2.91.9, gi-vte-2.91.8,
gi-vte-2.91.7, gi-vte-2.91.6, gi-vte-2.91.5, gi-vte-2.91.4, gi-vte-2.91.3,
gi-vte-2.91.2, gi-vte-2.91.1, gi-vte-0.0.42.15, gi-vte-0.0.42.14,
gi-vte-0.0.42.13, gi-vte-0.0.42.12, gi-vte-0.0.42.10, gi-vte-0.0.40.12,
gi-vte-0.0.40.11, gi-vte-0.0.40.10, gi-vte-0.0.40.9, gi-vte-0.0.40.8
(constraint from user target requires ==2.91.17)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-vte