Build #2 for gi-webkit2-4.0.21

[all reports]

Package gi-webkit2-4.0.21
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-06-03 17:01:09.741683229 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: gi-webkit2 (user goal)
[__0] rejecting: gi-webkit2-4.0.21 (conflict: pkg-config package
webkit2gtk-4.0-any, not found in the pkg-config database)
[__0] rejecting: gi-webkit2-4.0.19, gi-webkit2-4.0.18, gi-webkit2-4.0.17,
gi-webkit2-4.0.15, gi-webkit2-4.0.14, gi-webkit2-4.0.13, gi-webkit2-4.0.12,
gi-webkit2-4.0.11, gi-webkit2-4.0.10, gi-webkit2-4.0.9, gi-webkit2-4.0.8,
gi-webkit2-4.0.7, gi-webkit2-4.0.6, gi-webkit2-4.0.5, gi-webkit2-4.0.4,
gi-webkit2-4.0.3, gi-webkit2-4.0.2, gi-webkit2-4.0.1, gi-webkit2-0.2.12.15,
gi-webkit2-0.2.12.14, gi-webkit2-0.2.10.13, gi-webkit2-0.2.10.12,
gi-webkit2-0.2.10.10, gi-webkit2-0.2.8.12, gi-webkit2-0.2.8.11,
gi-webkit2-4.0.16 (constraint from user target requires ==4.0.21)
[__0] fail (backjumping, conflict set: gi-webkit2)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-webkit2