Build #7 for gitit-0.5

[all reports]

Package gitit-0.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-02 14:34:02.009225 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of gitit-0.5)
next goal: HaXml (dependency of HAppS-Server-0.9.3.1)
rejecting: HaXml-1.25.3, HaXml-1.25.2, HaXml-1.25.1, HaXml-1.25, HaXml-1.24.1,
HaXml-1.24, HaXml-1.23.3, HaXml-1.23.2, HaXml-1.23.1, HaXml-1.23,
HaXml-1.22.5, HaXml-1.22.4, HaXml-1.22.3, HaXml-1.22.2, HaXml-1.22.1,
HaXml-1.22, HaXml-1.20.2, HaXml-1.20.1, HaXml-1.20, HaXml-1.19.7,
HaXml-1.19.6, HaXml-1.19.5, HaXml-1.19.4, HaXml-1.19.3, HaXml-1.19.2,
HaXml-1.19.1, HaXml-1.19 (conflict: HAppS-Server => HaXml>=1.13 && <1.14)
trying: HaXml-1.13.3
next goal: haskell98 (dependency of HaXml-1.13.3)
rejecting: haskell98-2.0.0.3, haskell98-2.0.0.2, haskell98-2.0.0.1,
haskell98-2.0.0.0 (conflict: HaXml => haskell98<2)
rejecting: haskell98-1.1.0.1, haskell98-1.1.0.0, haskell98-1.0.1.1 (conflict:
base==4.9.0.0/installed-4.9..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.9.0.0/installed-4.9..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.