Build #7 for gitlib-s3-1.4.1

[all reports]

Package gitlib-s3-1.4.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-20 21:05:16.085025 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gitlib-s3 (user goal)
rejecting: gitlib-s3-3.1.0.1, gitlib-s3-3.1.0, gitlib-s3-3.0.2,
gitlib-s3-3.0.1, gitlib-s3-3.0.0, gitlib-s3-2.2.0.0, gitlib-s3-2.1.0.0,
gitlib-s3-2.0.2.1, gitlib-s3-2.0.1.0, gitlib-s3-2.0.0.0 (constraint from user
target requires ==1.4.1)
trying: gitlib-s3-1.4.1
trying: http-conduit-2.2.3 (dependency of gitlib-s3-1.4.1)
trying: cereal-0.5.4.0 (dependency of tls-1.3.9)
trying: blaze-builder-0.4.0.2 (dependency of http-client-0.5.4)
trying: attoparsec-0.13.1.0 (dependency of conduit-extra-1.1.15)
trying: data-default-0.7.1.1 (dependency of gitlib-s3-1.4.1)
next goal: aws (dependency of gitlib-s3-1.4.1)
rejecting: aws-0.14.1, aws-0.14.0 (conflict: http-conduit==2.2.3, aws =>
http-conduit>=2.1 && <2.2)
rejecting: aws-0.13.2 (conflict: data-default==0.7.1.1, aws =>
data-default>=0.5.3 && <0.7)
rejecting: aws-0.13.1 (conflict: cereal==0.5.4.0, aws => cereal>=0.3 && <0.5)
rejecting: aws-0.13.0 (conflict: data-default==0.7.1.1, aws =>
data-default>=0.5.3 && <0.6)
rejecting: aws-0.12.1 (conflict: cereal==0.5.4.0, aws => cereal>=0.3 && <0.5)
rejecting: aws-0.12, aws-0.11.4, aws-0.11.3, aws-0.11.2, aws-0.11.1, aws-0.11,
aws-0.10.5, aws-0.10.4, aws-0.10.3, aws-0.10.2, aws-0.10.1, aws-0.10
(conflict: attoparsec==0.13.1.0, aws => attoparsec>=0.11 && <0.13)
rejecting: aws-0.9.5, aws-0.9.4, aws-0.9.3, aws-0.9.2, aws-0.9.1, aws-0.9,
aws-0.8.6, aws-0.8.5, aws-0.8.4, aws-0.8.3, aws-0.8.2, aws-0.8.1, aws-0.8.0,
aws-0.7.6.4, aws-0.7.6.3, aws-0.7.6.2, aws-0.7.6.1, aws-0.7.6, aws-0.7.5
(conflict: blaze-builder==0.4.0.2, aws => blaze-builder>=0.2.1.4 && <0.4)
rejecting: aws-0.7.4, aws-0.7.3, aws-0.7.2, aws-0.7.1, aws-0.7.0, aws-0.6.2,
aws-0.6.1, aws-0.6.0, aws-0.5.0, aws-0.4.1, aws-0.4.0.1, aws-0.4.0, aws-0.3.2,
aws-0.3.1, aws-0.3, aws-0.2, aws-0.1, aws-0.0.6, aws-0.0.5, aws-0.0.4,
aws-0.0.3, aws-0.0.2, aws-0.0.1 (conflict: gitlib-s3 => aws>=0.7.5)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).