Build #6 for gmndl-0.2

[all reports]

Package gmndl-0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 21:29:18.972498 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gmndl (user goal)
rejecting: gmndl-0.4.0.2, gmndl-0.3 (constraint from user target requires
==0.2)
trying: gmndl-0.2
trying: base-4.9.0.0/installed-4.9... (dependency of gmndl-0.2)
next goal: OpenGL (dependency of gmndl-0.2)
rejecting: OpenGL-3.0.1.0, OpenGL-3.0.0.2, OpenGL-3.0.0.1, OpenGL-3.0.0.0,
OpenGL-2.13.2.1, OpenGL-2.13.2.0, OpenGL-2.13.1.1, OpenGL-2.13.1.0,
OpenGL-2.13.0.0, OpenGL-2.12.0.1, OpenGL-2.12.0.0, OpenGL-2.11.1.0,
OpenGL-2.11.0.0, OpenGL-2.10.0.2, OpenGL-2.10.0.1, OpenGL-2.10.0.0,
OpenGL-2.9.2.0, OpenGL-2.9.1.0, OpenGL-2.9.0.0, OpenGL-2.8.0.0,
OpenGL-2.6.0.1, OpenGL-2.6.0.0, OpenGL-2.5.0.0 (conflict: gmndl => OpenGL>=2.4
&& <2.5)
rejecting: OpenGL-2.4.0.2, OpenGL-2.4.0.1, OpenGL-2.4.0.0 (conflict:
base==4.9.0.0/installed-4.9..., OpenGL => base>=3 && <4.5)
rejecting: OpenGL-2.3.0.0, OpenGL-2.2.3.1, OpenGL-2.2.3.0, OpenGL-2.2.2.0,
OpenGL-2.2.1.1, OpenGL-2.1 (conflict: gmndl => OpenGL>=2.4 && <2.5)
Dependency tree exhaustively searched.