Build #2 for goatee-gtk-0.4.0

[all reports]

Package goatee-gtk-0.4.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-01-25 05:17:14.076436478 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: goatee-gtk-0.4.0 (user goal)
[__1] next goal: gtk (dependency of goatee-gtk)
[__1] rejecting: gtk-0.15.5, gtk-0.15.4, gtk-0.15.3, gtk-0.15.2, gtk-0.15.1,
gtk-0.15.0, gtk-0.14.7, gtk-0.14.6, gtk-0.14.5, gtk-0.14.4, gtk-0.14.3,
gtk-0.14.2, gtk-0.13.9, gtk-0.13.8.1, gtk-0.13.8, gtk-0.13.7, gtk-0.13.6,
gtk-0.13.4, gtk-0.13.3, gtk-0.13.2, gtk-0.13.1, gtk-0.13.0.3, gtk-0.13.0.2,
gtk-0.13.0.1, gtk-0.13.0.0 (conflict: pkg-config package gtk+-2.0-any, not
found in the pkg-config database)
[__1] rejecting: gtk-0.12.5.7 (conflict: goatee-gtk => gtk>=0.13 && <0.16)
[__1] skipping: gtk-0.12.5.6, gtk-0.12.5.5, gtk-0.12.5.4, gtk-0.12.5.3,
gtk-0.12.5.2, gtk-0.12.5.1, gtk-0.12.5.0, gtk-0.12.4, gtk-0.12.3.1,
gtk-0.12.3, gtk-0.12.2, gtk-0.12.1, gtk-0.12.0, gtk-0.11.2, gtk-0.11.1,
gtk-0.11.0 (has the same characteristics that caused the previous version to
fail: excluded by constraint '>=0.13 && <0.16' from 'goatee-gtk')
[__1] rejecting: gtk-0.14.10, gtk-0.14.9 (conflict: pkg-config package
gtk+-2.0-any, not found in the pkg-config database)
[__1] fail (backjumping, conflict set: goatee-gtk, gtk)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gtk, goatee-gtk