Build #2 for graph-rewriting-ski-0.4.3

[all reports]

Package graph-rewriting-ski-0.4.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-12 06:26:43.705082 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: graph-rewriting-ski (user goal)
rejecting: graph-rewriting-ski-0.6.4, 0.6.3, 0.6.2, 0.6.1, 0.5.7, 0.5.6,
0.5.4, 0.5.2, 0.5.1, 0.5, 0.4.7, 0.4.5, 0.4.4 (global constraint requires
==0.4.3)
trying: graph-rewriting-ski-0.4.3
next goal: base (dependency of graph-rewriting-ski-0.4.3)
rejecting: base-4.8.1.0/installed-4f7... (conflict: graph-rewriting-ski =>
base>=4 && <4.3)
rejecting: base-4.8.1.0, 4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0,
4.5.1.0, 4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1,
4.2.0.0, 4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires
installed instance)
Dependency tree exhaustively searched.