Build #1 for graphviz-2999.19.0.0

[all reports]

Package graphviz-2999.19.0.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-05-03 04:59:42.422603551 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, bytestring-0.10.8.1, colour-2.3.3, containers-0.5.7.1, directory-1.2.6.2, dlist-0.8.0.2, fgl-5.5.3.1, filepath-1.4.1.0, polyparse-1.12, process-1.4.2.0, temporary-1.2.0.4, text-1.2.2.1, transformers-0.5.2.0, wl-pprint-text-1.1.1.0
Flags -test-parsing

Build log

[view raw]

Resolving dependencies...
Configuring dlist-0.8.0.2...
Configuring colour-2.3.3...
Building dlist-0.8.0.2...
Building colour-2.3.3...
Configuring base-compat-0.9.3...
Installed dlist-0.8.0.2
Building base-compat-0.9.3...
Installed colour-2.3.3
Configuring fgl-5.5.3.1...
Building fgl-5.5.3.1...
Configuring mtl-2.2.1...
Installed base-compat-0.9.3
Building mtl-2.2.1...
Configuring stm-2.4.4.1...
Installed mtl-2.2.1
Building stm-2.4.4.1...
Configuring transformers-compat-0.5.1.4...
Installed stm-2.4.4.1
Configuring text-1.2.2.1...
Installed fgl-5.5.3.1
Building transformers-compat-0.5.1.4...
Building text-1.2.2.1...
Installed transformers-compat-0.5.1.4
Configuring exceptions-0.8.3...
Building exceptions-0.8.3...
Installed exceptions-0.8.3
Configuring temporary-1.2.0.4...
Building temporary-1.2.0.4...
Installed temporary-1.2.0.4
Installed text-1.2.2.1
Configuring wl-pprint-text-1.1.1.0...
Configuring polyparse-1.12...
Building wl-pprint-text-1.1.1.0...
Building polyparse-1.12...
Installed wl-pprint-text-1.1.1.0
Installed polyparse-1.12
Downloading graphviz-2999.19.0.0...
Configuring graphviz-2999.19.0.0...
Building graphviz-2999.19.0.0...
Installed graphviz-2999.19.0.0