The gtkglext package

[Tags:lgpl, library]

GtkGLExt provides the GDK objects to support OpenGL rendering in GTK+, and GtkWidget API add-ons to make GTK+ widgets OpenGL-capable.


Versions 0.11.0, 0.11.1, 0.12.0, 0.12.1,
Dependencies base (==4.*), glib (==0.12.*), gtk (==0.12.*), pango (==0.12.*) [details]
License LGPL-2.1
Copyright (c) 2001-2010 The Gtk2Hs Team
Author Duncan Coutts
Stability provisional
Category Graphics
Home page
Bug tracker
Source repository head: darcs get
Uploaded Mon Sep 12 12:04:37 UTC 2011 by DuncanCoutts
Distributions Debian:0.12.1, NixOS:
Downloads 1983 total (16 in the last 30 days)
0 []
Status Docs available [build log]
Successful builds reported [all 3 reports]




have-quartz-gtkAssume that the installed GTK is the version for OS X backend by Quartz, and hence does not provide gdk_gl_config_get_screen or gdk_gl_config_get_depthDisabledAutomatic
use-deprecatedUse functions from gtkglext-1.2.0 (or earlier) which have been deprecated or droppedDisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info


Maintainer's Corner

For package maintainers and hackage trustees