Build #3 for hOpenPGP-0.9.1

[all reports]

Package hOpenPGP-0.9.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-02-09 07:23:19.788381 UTC
Compiler ghc-7.10.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: HStringTemplate-0.8.3/installed-e36... (user goal)
trying: resourcet-1.1.7.1/installed-dc9... (user goal)
next goal: hOpenPGP (user goal)
rejecting: hOpenPGP-2.4.3, 2.4.2, 2.4.1, 2.4, 2.3, 2.2.1, 2.2, 2.1, 2.0, 1.11,
1.10, 1.9, 1.8, 1.7, 1.6, 1.5.2, 1.5.1, 1.5, 1.4, 1.3, 1.2.1, 1.2, 1.1, 1.0.2,
1.0.1, 1.0, 0.14, 0.13.1, 0.13, 0.12, 0.11.2, 0.11.1, 0.11, 0.10.2, 0.10.1,
0.10 (global constraint requires ==0.9.1)
trying: hOpenPGP-0.9.1
next goal: conduit (dependency of hOpenPGP-0.9.1)
rejecting: conduit-1.2.6.1, 1.2.6, 1.2.5.1, 1.2.5, 1.2.4.3, 1.2.4.2, 1.2.4.1,
1.2.4, 1.2.3.1, 1.2.3, 1.2.2.2, 1.2.2.1, 1.2.2, 1.2.1, 1.2.0.2, 1.2.0.1,
1.2.0, 1.1.7, 1.1.6, 1.1.5, 1.1.4, 1.1.3, 1.1.2.1, 1.1.2, 1.1.1.1, 1.1.1,
1.1.0.2, 1.1.0.1, 1.1.0 (conflict: hOpenPGP => conduit>=0.5 && <1.1)
rejecting: conduit-1.0.17.1, 1.0.17, 1.0.16, 1.0.15.1, 1.0.15, 1.0.14,
1.0.13.1, 1.0.13, 1.0.12, 1.0.11.1, 1.0.11, 1.0.10.1, 1.0.10, 1.0.9.3,
1.0.9.2, 1.0.9.1, 1.0.9, 1.0.8, 1.0.7.4, 1.0.7.3, 1.0.7.2, 1.0.7.1, 1.0.7,
1.0.6, 1.0.5.1, 1.0.5, 1.0.4.2, 1.0.4.1, 1.0.4, 1.0.3, 1.0.2, 1.0.1, 1.0.0.2,
1.0.0.1, 1.0.0, 0.5.6, 0.5.5, 0.5.4.2, 0.5.4.1 (conflict:
resourcet==1.1.7.1/installed-dc9..., conduit => resourcet>=0.4.3 && <0.5)
rejecting: conduit-0.5.4 (conflict: resourcet==1.1.7.1/installed-dc9...,
conduit => resourcet>=0.4.2 && <0.5)
rejecting: conduit-0.5.3, 0.5.2.7, 0.5.2.6, 0.5.2.5, 0.5.2.4 (conflict:
resourcet==1.1.7.1/installed-dc9..., conduit => resourcet>=0.3 && <0.5)
rejecting: conduit-0.5.2.3, 0.5.2.2, 0.5.2.1, 0.5.2, 0.5.1, 0.5.0 (conflict:
HStringTemplate => base==4.8.2.0/installed-0d6..., conduit => base>=4.3 &&
<4.6)
rejecting: conduit-0.4.2, 0.4.1.1, 0.4.1, 0.4.0.1, 0.4.0, 0.3.0, 0.2.2, 0.2.1,
0.2.0, 0.1.1.1, 0.1.1, 0.1.0, 0.0.4, 0.0.3, 0.0.2, 0.0.1.1, 0.0.1, 0.0.0.2,
0.0.0.1, 0.0.0 (conflict: hOpenPGP => conduit>=0.5 && <1.1)
Backjump limit reached (change with --max-backjumps).

Note: when using a sandbox, all packages are required to have consistent
dependencies. Try reinstalling/unregistering the offending packages or
recreating the sandbox.