Build #2 for hack-2009.4.26

[all reports]

Package hack-2009.4.26
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-12 11:24:07.593443 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hack (user goal)
rejecting: hack-2012.2.6, 2009.10.30, 2009.7.15, 2009.5.19, 2009.4.52,
2009.4.51, 2009.4.30, 2009.4.29, 2009.4.28, 2009.4.27 (global constraint
requires ==2009.4.26)
trying: hack-2009.4.26
trying: mps-2010.11.28 (dependency of hack-2009.4.26)
trying: parsec-3.1.9 (dependency of mps-2010.11.28)
trying: text-1.2.1.3 (dependency of parsec-3.1.9)
trying: binary-0.7.5.0/installed-072... (dependency of text-1.2.1.3)
trying: mtl-2.2.1 (dependency of parsec-3.1.9)
next goal: hyena (dependency of hack-2009.4.26)
rejecting: hyena-0.1.0.1 (conflict: binary =>
containers==0.5.6.2/installed-2de..., hyena => containers>=0.3 && <0.4)
rejecting: hyena-0.1 (conflict: mtl==2.2.1, hyena => mtl>=1 && <1.2)
Backjump limit reached (change with --max-backjumps).