Build #6 for hack-2009.4.27

[all reports]

Package hack-2009.4.27
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-01 21:25:29.021185 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hack (user goal)
rejecting: hack-2012.2.6, hack-2009.10.30, hack-2009.7.15, hack-2009.5.19,
hack-2009.4.52, hack-2009.4.51, hack-2009.4.30, hack-2009.4.29, hack-2009.4.28
(constraint from user target requires ==2009.4.27)
trying: hack-2009.4.27
trying: binary-0.8.3.0/installed-0.8... (dependency of text-1.2.2.1)
trying: mtl-2.2.1 (dependency of parsec-3.1.11)
next goal: hyena (dependency of hack-2009.4.27)
rejecting: hyena-0.1.0.1 (conflict: binary =>
containers==0.5.7.1/installed-0.5..., hyena => containers>=0.3 && <0.4)
rejecting: hyena-0.1 (conflict: mtl==2.2.1, hyena => mtl>=1 && <1.2)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).