Build #2 for hack-middleware-cleanpath-0.0.1.1

[all reports]

Package hack-middleware-cleanpath-0.0.1.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-19 12:41:54.892876 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: hack-middleware-cleanpath-0.0.1.1 (user goal)
trying: base-4.7.0.1/installed-e4b... (dependency of
hack-middleware-cleanpath-0.0.1.1)
next goal: web-encodings (dependency of hack-middleware-cleanpath-0.0.1.1)
rejecting: web-encodings-0.3.0.9, 0.3.0.8, 0.3.0.7, 0.3.0.6, 0.3.0.5, 0.3.0.4,
0.3.0.3, 0.3.0.2, 0.3.0.1, 0.3.0, 0.2.6.2, 0.2.6.1, 0.2.6, 0.2.5, 0.2.4,
0.2.3, 0.2.2, 0.2.1, 0.2.0.1, 0.2.0 (conflict:
bytestring==0.10.4.0/installed-9f4..., web-encodings => bytestring>=0.9.1.4 &&
<0.10)
trying: web-encodings-0.0.1
next goal: bytestring-class (dependency of web-encodings-0.0.1)
rejecting: bytestring-class-0.0.0.1, 0.0.0 (conflict:
base==4.7.0.1/installed-e4b..., bytestring-class => base<4.4)
Dependency tree exhaustively searched.