Dependencies for hactors-0.0.3.1

library