Build #3 for hakyll-4.12.5.1

[all reports]

Package hakyll-4.12.5.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-02-03 15:02:44.669119283 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: hakyll-4.12.5.1 (user goal)
[__1] trying: hakyll:+usepandoc
[__2] trying: pandoc-citeproc-0.16 (dependency of hakyll +usepandoc)
[__3] trying: xml-conduit-1.8.0.1 (dependency of pandoc-citeproc)
[__4] trying: conduit-extra-1.3.0 (dependency of xml-conduit)
[__5] trying: network-3.0.0.1 (dependency of conduit-extra)
[__6] trying: pandoc-2.6 (dependency of hakyll +usepandoc)
[__7] trying: http-client-tls-0.3.5.3 (dependency of pandoc)
[__8] next goal: connection (dependency of http-client-tls)
[__8] rejecting: connection-0.2.8, connection-0.2.7, connection-0.2.6,
connection-0.2.5 (conflict: network==3.0.0.1, connection => network>=2.3 &&
<2.9)
[__8] rejecting: connection-0.2.4, connection-0.2.3, connection-0.2.2,
connection-0.2.1, connection-0.2.0, connection-0.1.3.1, connection-0.1.3,
connection-0.1.2, connection-0.1.1, connection-0.1.0 (conflict:
http-client-tls => connection>=0.2.5)
[__8] fail (backjumping, conflict set: connection, http-client-tls, network)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).