The hamlet package

[Tags:deprecated, library, mit]
Deprecated. in favor of shakespeare

Properties

Versions 0.0.0, 0.0.1, 0.0.2, 0.2.0, 0.2.1, 0.2.2, 0.2.3, 0.2.3.1, 0.3.0, 0.3.1, 0.3.1.1, 0.4.0, 0.4.1, 0.4.2, 0.5.0, 0.5.0.1, 0.5.0.2, 0.5.1, 0.5.1.1, 0.5.1.2, 0.6.0, 0.6.0.1, 0.6.0.2, 0.6.0.3, 0.6.1, 0.6.1.1, 0.6.1.2, 0.7.0, 0.7.0.1, 0.7.0.2, 0.7.1, 0.7.2, 0.7.2.1, 0.7.3, 0.8.0, 0.8.1, 0.8.2, 0.8.2.1, 0.9.0, 0.10.0, 0.10.1, 0.10.2, 0.10.3, 0.10.4, 0.10.5, 0.10.6, 0.10.7, 0.10.7.1, 0.10.8, 0.10.9.1, 1.0.0, 1.0.1, 1.0.1.1, 1.0.1.2, 1.0.1.3, 1.0.1.4, 1.1.0, 1.1.0.1, 1.1.0.2, 1.1.0.3, 1.1.1, 1.1.1.1, 1.1.2, 1.1.3, 1.1.3.1, 1.1.4, 1.1.5, 1.1.6, 1.1.6.1, 1.1.6.2, 1.1.6.3, 1.1.6.4, 1.1.7, 1.1.7.1, 1.1.7.2, 1.1.7.3, 1.1.7.4, 1.1.7.5, 1.1.7.6, 1.1.7.7, 1.1.8, 1.1.8.1, 1.1.9, 1.1.9.1, 1.1.9.2, 1.2.0
Dependencies base (==4.*), HUnit, QuickCheck (==2.*), template-haskell, test-framework, test-framework-hunit, text (>=0.5 && <0.8), web-encodings (>=0.2.4 && <0.3) [details]
License BSD3
Author Michael Snoyman <michael@snoyman.com>
Maintainer Michael Snoyman <michael@snoyman.com>
Stability unstable
Category Web
Home page http://docs.yesodweb.com/hamlet/
Source repository head: git clone git://github.com/snoyberg/hamlet.git
Uploaded Wed May 5 19:52:16 UTC 2010 by MichaelSnoyman
Distributions Debian:1.1.9.2, LTSHaskell:1.2.0, NixOS:1.2.0, Stackage:1.2.0, Tumbleweed:1.2.0
Downloads 45678 total (250 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefaultType
buildtestsBuild the executable to run unit testsDisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainer's Corner

For package maintainers and hackage trustees