Build #6 for hamlet-0.7.2

[all reports]

Package hamlet-0.7.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 11:05:21.536898 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hamlet (user goal)
rejecting: hamlet-1.2.0, hamlet-1.1.9.2, hamlet-1.1.9.1, hamlet-1.1.9,
hamlet-1.1.8.1, hamlet-1.1.8, hamlet-1.1.7.7, hamlet-1.1.7.6, hamlet-1.1.7.5,
hamlet-1.1.7.4, hamlet-1.1.7.3, hamlet-1.1.7.2, hamlet-1.1.7.1, hamlet-1.1.7,
hamlet-1.1.6.4, hamlet-1.1.6.3, hamlet-1.1.6.2, hamlet-1.1.6.1, hamlet-1.1.6,
hamlet-1.1.5, hamlet-1.1.4, hamlet-1.1.3.1, hamlet-1.1.3, hamlet-1.1.2,
hamlet-1.1.1.1, hamlet-1.1.1, hamlet-1.1.0.3, hamlet-1.1.0.2, hamlet-1.1.0.1,
hamlet-1.1.0, hamlet-1.0.1.4, hamlet-1.0.1.3, hamlet-1.0.1.2, hamlet-1.0.1.1,
hamlet-1.0.1, hamlet-1.0.0, hamlet-0.10.9.1, hamlet-0.10.8, hamlet-0.10.7.1,
hamlet-0.10.7, hamlet-0.10.6, hamlet-0.10.5, hamlet-0.10.4, hamlet-0.10.3,
hamlet-0.10.2, hamlet-0.10.1, hamlet-0.10.0, hamlet-0.9.0, hamlet-0.8.2.1,
hamlet-0.8.2, hamlet-0.8.1, hamlet-0.8.0, hamlet-0.7.3, hamlet-0.7.2.1
(constraint from user target requires ==0.7.2)
trying: hamlet-0.7.2
next goal: blaze-builder (dependency of hamlet-0.7.2)
rejecting: blaze-builder-0.4.0.2, blaze-builder-0.4.0.1,
blaze-builder-0.4.0.0, blaze-builder-0.3.3.4, blaze-builder-0.3.3.3,
blaze-builder-0.3.3.2, blaze-builder-0.3.3.1, blaze-builder-0.3.3.0,
blaze-builder-0.3.2.0, blaze-builder-0.3.1.1, blaze-builder-0.3.1.0,
blaze-builder-0.3.0.2, blaze-builder-0.3.0.1, blaze-builder-0.3.0.0 (conflict:
hamlet => blaze-builder>=0.2 && <0.3)
rejecting: blaze-builder-0.2.1.4, blaze-builder-0.2.1.3,
blaze-builder-0.2.1.2, blaze-builder-0.2.1.1, blaze-builder-0.2.1.0,
blaze-builder-0.2.0.3 (conflict: base==4.9.0.0/installed-4.9..., blaze-builder
=> base>=4 && <4.7)
trying: blaze-builder-0.2.0.2
next goal: json-enumerator (dependency of hamlet-0.7.2)
rejecting: json-enumerator-0.0.1.2, json-enumerator-0.0.1.1 (conflict:
blaze-builder==0.2.0.2, json-enumerator => blaze-builder>=0.2.1.0 && <0.4)
rejecting: json-enumerator-0.0.1, json-enumerator-0.0.0 (conflict:
blaze-builder==0.2.0.2, json-enumerator => blaze-builder>=0.2.1.0 && <0.3)
Dependency tree exhaustively searched.