Build #9 for happindicator-0.0.4

[all reports]

Package happindicator-0.0.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-25 20:45:07.578625 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: happindicator (user goal)
rejecting: happindicator-0.0.4 (conflict: requires pkg-config package
appindicator-0.1-any, not found in the pkg-config database)
rejecting: happindicator-0.0.3, happindicator-0.0.2, happindicator-0.0.1
(constraint from user target requires ==0.0.4)
Dependency tree exhaustively searched.