Build #5 for happs-hsp-template-0.2

[all reports]

Package happs-hsp-template-0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-12 23:13:15.523444 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: happs-hsp-template-0.2 (user goal)
trying: base-4.8.1.0/installed-4f7... (dependency of happs-hsp-template-0.2)
trying: HAppS-Server-0.9.3.1 (dependency of happs-hsp-template-0.2)
next goal: parsec (dependency of HAppS-Server-0.9.3.1)
rejecting: parsec-3.1.9, 3.1.8, 3.1.7, 3.1.6, 3.1.5, 3.1.4, 3.1.3, 3.1.2,
3.1.1, 3.1.0, 3.0.1, 3.0.0 (conflict: HAppS-Server => parsec<3)
rejecting: parsec-2.1.0.1, 2.1.0.0, 2.0 (conflict:
base==4.8.1.0/installed-4f7..., parsec => base<4.8)
Dependency tree exhaustively searched.