Build #7 for happy-1.18.6

[all reports]

Package happy-1.18.6
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-12 04:53:42.226071 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: happy (user goal)
rejecting: happy-1.19.5, happy-1.19.4, happy-1.19.3, happy-1.19.2,
happy-1.19.1, happy-1.19.0, happy-1.18.11, happy-1.18.10, happy-1.18.9,
happy-1.18.8, happy-1.18.7 (constraint from user target requires ==1.18.6)
trying: happy-1.18.6
next goal: base (dependency of happy-1.18.6)
rejecting: base-4.9.0.0/installed-4.9... (conflict: happy => base<4.5)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.