Build #3 for haskell-gi-0.12

[all reports]

Package haskell-gi-0.12
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-28 07:18:27.501269 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: haskell-gi (user goal)
rejecting: haskell-gi-0.18, haskell-gi-0.17.4, haskell-gi-0.17.3,
haskell-gi-0.17.2, haskell-gi-0.17.1, haskell-gi-0.17, haskell-gi-0.15,
haskell-gi-0.14, haskell-gi-0.13 (constraint from user target requires ==0.12)
rejecting: haskell-gi-0.12 (conflict: requires pkg-config package
gobject-introspection-1.0>=1.42, not found in the pkg-config database)
rejecting: haskell-gi-0.11, haskell-gi-0.10.2, haskell-gi-0.10.1,
haskell-gi-0.10, haskell-gi-0.9, haskell-gi-0.8 (constraint from user target
requires ==0.12)
Dependency tree exhaustively searched.