Build #3 for haskell-gi-0.22.5

[all reports]

Package haskell-gi-0.22.5
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-06-15 17:51:32.218200291 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: haskell-gi (user goal)
[__0] rejecting: haskell-gi-0.22.5 (conflict: pkg-config package
gobject-introspection-1.0>=1.32, not found in the pkg-config database)
[__0] rejecting: haskell-gi-0.22.4, haskell-gi-0.22.3, haskell-gi-0.22.2,
haskell-gi-0.22.1, haskell-gi-0.22.0, haskell-gi-0.21.5, haskell-gi-0.21.4,
haskell-gi-0.21.3, haskell-gi-0.21.2, haskell-gi-0.21.1, haskell-gi-0.21.0,
haskell-gi-0.20.3, haskell-gi-0.20.2, haskell-gi-0.20.1, haskell-gi-0.20,
haskell-gi-0.18, haskell-gi-0.17.4, haskell-gi-0.17.3, haskell-gi-0.17.2,
haskell-gi-0.17.1, haskell-gi-0.17, haskell-gi-0.15, haskell-gi-0.14,
haskell-gi-0.13, haskell-gi-0.12, haskell-gi-0.11, haskell-gi-0.10.2,
haskell-gi-0.10.1, haskell-gi-0.10, haskell-gi-0.9, haskell-gi-0.8 (constraint
from user target requires ==0.22.5)
[__0] fail (backjumping, conflict set: haskell-gi)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: haskell-gi