Metadata revisions for haskell-language-server-0.9.0.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r7 2021-02-19T15:00:34Z PepeIborra 80a8696404413ca7cc742cf891e7f5736f18eb7da582ca7d1005ab835062ae85
  • Changed the executable 'haskell-language-server' component's library dependency on 'hls-explicit-imports-plugin' from

    ==0.1.0.1
    to
    ==0.1.0.0

-r6 2021-02-18T14:45:40Z PepeIborra ff37c2a60218e076a94097274e8f9a17e5dea7ce60328b43ce6331a50d97906f
  • Changed the executable 'haskell-language-server' component's library dependency on 'hls-class-plugin' from

    -any
    to
    ==0.1.0.1

  • Changed the executable 'haskell-language-server' component's library dependency on 'hls-haddock-comments-plugin' from

    -any
    to
    ==0.1.1.0

  • Changed the executable 'haskell-language-server' component's library dependency on 'hls-eval-plugin' from

    -any
    to
    ==0.2.0.0

  • Changed the executable 'haskell-language-server' component's library dependency on 'hls-explicit-imports-plugin' from

    -any
    to
    ==0.1.0.1

  • Changed the executable 'haskell-language-server' component's library dependency on 'hls-retrie-plugin' from

    -any
    to
    ==0.1.1.0

  • Changed the executable 'haskell-language-server' component's library dependency on 'hls-tactics-plugin' from

    -any
    to
    ==0.5.1.0

  • Changed the executable 'haskell-language-server' component's library dependency on 'hls-hlint-plugin' from

    -any
    to
    ==0.2.0.0

-r5 2021-02-18T14:39:17Z PepeIborra 837082110d04155b30232c1697e972f5e26ae6e463a7551b9741d3e902cbaee9
  • Changed the library component's library dependency on 'hls-plugin-api' from

    >=0.6
    to
    >=0.6 && <0.7.1

-r4 2021-02-16T07:05:22Z PepeIborra e26c478e170c0da41329328d8b8dba9d6bffd3b5d2ceb14681602a55f144a869
  • Changed the library component's library dependency on 'ghcide' from

    ==0.7.3
    to
    ==0.7.3.*

-r3 2021-02-15T13:02:13Z PepeIborra a632b2ef49d1bb8f59e25626eb2cbdb24b58f494cc168cbc51921f965ae2bb09
  • Changed the library component's library dependency on 'ghcide' from

    ==0.7.4
    to
    ==0.7.3

-r2 2021-02-15T13:01:44Z PepeIborra f840d44061927ca3eb4f8f60c51ce1d17620b84d48593863ed0e046fa7b96e0c
  • Changed the library component's library dependency on 'ghcide' from

    ^>=0.7.3
    to
    ==0.7.4

-r1 2021-02-12T18:40:08Z PepeIborra c15add0b50e1a35f7a0f5f102d9d34778c6e6bb09e860a2067425f27a58cdb32
  • Changed the library component's library dependency on 'ghcide' from

    >=0.7
    to
    ^>=0.7.3

-r0 2021-02-07T21:10:55Z PepeIborra 5deb0343237dace3d01f8cd784e4ee892deb732cd974dd926582b5c0639b6acc