Build #4 for haskell-packages-0.2

[all reports]

Package haskell-packages-0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-20 01:26:03.175897 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: haskell-packages (user goal)
rejecting: haskell-packages-0.3, 0.2.4.4, 0.2.4.3, 0.2.4.2, 0.2.4.1, 0.2.4,
0.2.3.4, 0.2.3.3, 0.2.3.2, 0.2.3.1, 0.2.3, 0.2.2, 0.2.1 (global constraint
requires ==0.2)
trying: haskell-packages-0.2
trying: tagged-0.8.2 (dependency of haskell-packages-0.2)
trying: template-haskell-2.10.0.0/installed-90e... (dependency of
tagged-0.8.2)
trying: pretty-1.1.2.0/installed-293... (dependency of
template-haskell-2.10.0.0/installed-90e...)
trying: filepath-1.4.0.0/installed-8fe... (dependency of haskell-packages-0.2)
next goal: Cabal (dependency of haskell-packages-0.2)
rejecting: Cabal-1.22.4.0/installed-43c..., 1.22.4.0, 1.22.3.0, 1.22.2.0,
1.22.1.1, 1.22.1.0, 1.22.0.0 (conflict: haskell-packages => Cabal>=1.16 &&
<1.21)
rejecting: Cabal-1.20.0.3, 1.20.0.2, 1.20.0.1, 1.20.0.0 (conflict: pretty =>
deepseq==1.4.1.1/installed-8fb..., Cabal => deepseq>=1.3 && <1.4)
rejecting: Cabal-1.18.1.6 (conflict: filepath==1.4.0.0/installed-8fe..., Cabal
=> filepath>=1 && <1.4)
rejecting: Cabal-1.18.1.5, 1.18.1.4, 1.18.1.3, 1.18.1.2, 1.18.1.1, 1.18.1,
1.18.0 (conflict: pretty => deepseq==1.4.1.1/installed-8fb..., Cabal =>
deepseq>=1.3 && <1.4)
rejecting: Cabal-1.16.0.3, 1.16.0.2, 1.16.0.1, 1.16.0 (conflict:
filepath==1.4.0.0/installed-8fe..., Cabal => filepath>=1 && <1.4)
rejecting: Cabal-1.14.0, 1.12.0, 1.10.2.0, 1.10.1.0, 1.10.0.0, 1.8.0.6,
1.8.0.4, 1.8.0.2, 1.6.0.3, 1.6.0.2, 1.6.0.1, 1.4.0.2, 1.4.0.1, 1.4.0.0,
1.2.4.0, 1.2.3.0, 1.2.2.0, 1.2.1, 1.1.6 (conflict: haskell-packages =>
Cabal>=1.16 && <1.21)
Backjump limit reached (change with --max-backjumps).