Build #7 for haskelldb-2.0

[all reports]

Package haskelldb-2.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 21:50:28.133376 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: haskelldb (user goal)
rejecting: haskelldb-2.2.4, haskelldb-2.2.2, haskelldb-2.2.1, haskelldb-2.1.1,
haskelldb-2.1.0, haskelldb-2.0.1.1, haskelldb-2.0.1 (constraint from user
target requires ==2.0)
trying: haskelldb-2.0
trying: base-4.9.0.0/installed-4.9... (dependency of haskelldb-2.0)
next goal: mtl (dependency of haskelldb-2.0)
rejecting: mtl-2.2.1, mtl-2.2.0.1, mtl-2.2, mtl-2.1.3.1, mtl-2.1.2, mtl-2.1.1,
mtl-2.1, mtl-2.0.1.1, mtl-2.0.1.0, mtl-2.0.0.0 (conflict: haskelldb =>
mtl>=1.1 && <2)
rejecting: mtl-1.1.1.1, mtl-1.1.1.0 (conflict: base==4.9.0.0/installed-4.9...,
mtl => base<4.6)
rejecting: mtl-1.1.0.2, mtl-1.1.0.1, mtl-1.1.0.0 (conflict:
base==4.9.0.0/installed-4.9..., mtl => base<4.3)
rejecting: mtl-1.0 (conflict: haskelldb => mtl>=1.1 && <2)
Dependency tree exhaustively searched.