Build #3 for haskoin-store-0.37.3

[all reports]

Package haskoin-store-0.37.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-07-31 09:13:23.648431512 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: haskoin-store-0.37.3 (user goal)
[__1] trying: haskoin-node-0.16.0 (dependency of haskoin-store)
[__2] trying: haskoin-core-0.15.0 (dependency of haskoin-store)
[__3] next goal: secp256k1-haskell (dependency of haskoin-core)
[__3] rejecting: secp256k1-haskell-0.4.0 (conflict: pkg-config package
libsecp256k1-any, not found in the pkg-config database)
[__3] rejecting: secp256k1-haskell-0.3.1 (conflict: haskoin-core =>
secp256k1-haskell>=0.4.0)
[__3] skipping: secp256k1-haskell-0.3.0, secp256k1-haskell-0.2.5,
secp256k1-haskell-0.2.4, secp256k1-haskell-0.2.3, secp256k1-haskell-0.2.2,
secp256k1-haskell-0.2.1, secp256k1-haskell-0.2.0, secp256k1-haskell-0.1.8,
secp256k1-haskell-0.1.7, secp256k1-haskell-0.1.6, secp256k1-haskell-0.1.5,
secp256k1-haskell-0.1.4, secp256k1-haskell-0.1.3, secp256k1-haskell-0.1.2,
secp256k1-haskell-0.1.1, secp256k1-haskell-0.1.0 (has the same characteristics
that caused the previous version to fail: excluded by constraint '>=0.4.0'
from 'haskoin-core')
[__3] fail (backjumping, conflict set: haskoin-core, secp256k1-haskell)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: haskoin-store, haskoin-node,
haskoin-core, secp256k1-haskell
Try running with --minimize-conflict-set to improve the error message.