Build #3 for haskoin-wallet-0.4.2

[all reports]

Package haskoin-wallet-0.4.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-05-04 13:25:52.701585504 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: haskoin-wallet-0.4.2 (user goal)
next goal: zeromq4-haskell (dependency of haskoin-wallet-0.4.2)
rejecting: zeromq4-haskell-0.6.5, zeromq4-haskell-0.6.4,
zeromq4-haskell-0.6.3, zeromq4-haskell-0.6.2, zeromq4-haskell-0.6.1,
zeromq4-haskell-0.6 (conflict: requires pkg-config package libzmq>=4.0 &&
<5.0, not found in the pkg-config database)
rejecting: zeromq4-haskell-0.5.1, zeromq4-haskell-0.5, zeromq4-haskell-0.4.1,
zeromq4-haskell-0.4, zeromq4-haskell-0.3.2, zeromq4-haskell-0.3.1,
zeromq4-haskell-0.3, zeromq4-haskell-0.2, zeromq4-haskell-0.1 (conflict:
haskoin-wallet => zeromq4-haskell>=0.6 && <0.7)
Dependency tree exhaustively searched.