Build #1 for hasmin-0.3.2.1

[all reports]

Package hasmin-0.3.2.1
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-06-12 14:25:44.326007923 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies attoparsec-0.13.1.0, base-4.9.1.0, bytestring-0.10.8.1, containers-0.5.7.1, matrix-0.3.5.0, mtl-2.2.1, numbers-3000.2.0.1, parsers-0.12.5, text-1.2.2.2, attoparsec-0.13.1.0, base-4.9.1.0, bytestring-0.10.8.1, containers-0.5.7.1, gitrev-1.3.1, hopfli-0.2.1.1, matrix-0.3.5.0, mtl-2.2.1, numbers-3000.2.0.1, optparse-applicative-0.14.0.0, parsers-0.12.5, text-1.2.2.2
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring ansi-terminal-0.6.3.1...
Configuring base-compat-0.9.3...
Building ansi-terminal-0.6.3.1...
Building base-compat-0.9.3...
Configuring cabal-doctest-1.0.2...
Installed ansi-terminal-0.6.3.1
Building cabal-doctest-1.0.2...
Configuring base-orphans-0.6...
Installed base-compat-0.9.3
Building base-orphans-0.6...
Configuring loop-0.3.0...
Installed cabal-doctest-1.0.2
Configuring integer-logarithms-1.0.1...
Installed base-orphans-0.6
Building loop-0.3.0...
Building integer-logarithms-1.0.1...
Configuring mtl-2.2.1...
Installed loop-0.3.0
Building mtl-2.2.1...
Configuring numbers-3000.2.0.1...
Installed integer-logarithms-1.0.1
Building numbers-3000.2.0.1...
Configuring primitive-0.6.2.0...
Installed mtl-2.2.1
Building primitive-0.6.2.0...
Configuring semigroups-0.18.3...
Installed numbers-3000.2.0.1
Building semigroups-0.18.3...
Configuring transformers-compat-0.5.1.4...
Installed semigroups-0.18.3
Building transformers-compat-0.5.1.4...
Configuring text-1.2.2.2...
Installed transformers-compat-0.5.1.4
Building text-1.2.2.2...
Configuring zlib-0.6.1.2...
Installed primitive-0.6.2.0
Building zlib-0.6.1.2...
Installed zlib-0.6.1.2
Configuring gitrev-1.3.1...
Building gitrev-1.3.1...
Configuring ansi-wl-pprint-0.6.7.3...
Installed gitrev-1.3.1
Building ansi-wl-pprint-0.6.7.3...
Configuring vector-0.12.0.1...
Installed ansi-wl-pprint-0.6.7.3
Building vector-0.12.0.1...
Configuring hopfli-0.2.1.1...
Installed text-1.2.2.2
Building hopfli-0.2.1.1...
Installed hopfli-0.2.1.1
Configuring optparse-applicative-0.14.0.0...
Building optparse-applicative-0.14.0.0...
Configuring hashable-1.2.6.0...
Installed optparse-applicative-0.14.0.0
Building hashable-1.2.6.0...
Configuring parsec-3.1.11...
Installed hashable-1.2.6.0
Building parsec-3.1.11...
Installed vector-0.12.0.1
Configuring matrix-0.3.5.0...
Building matrix-0.3.5.0...
Configuring unordered-containers-0.2.8.0...
Installed parsec-3.1.11
Building unordered-containers-0.2.8.0...
Configuring scientific-0.3.4.15...
Installed unordered-containers-0.2.8.0
Building scientific-0.3.4.15...
Installed matrix-0.3.5.0
Configuring charset-0.3.7.1...
Building charset-0.3.7.1...
Installed scientific-0.3.4.15
Configuring attoparsec-0.13.1.0...
Building attoparsec-0.13.1.0...
Installed charset-0.3.7.1
Installed attoparsec-0.13.1.0
Configuring parsers-0.12.5...
Building parsers-0.12.5...
Warning: /tmp/pkgConf-parsers-0.12959997301485560280.5: Unrecognized field
dynamic-library-dirs on line 28
Installed parsers-0.12.5
Downloading hasmin-0.3.2.1...
Configuring hasmin-0.3.2.1...
Building hasmin-0.3.2.1...
Installed hasmin-0.3.2.1