Build #6 for hemokit-0.6.4

[all reports]

Package hemokit-0.6.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-13 04:04:53.805252 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hemokit (user goal)
rejecting: hemokit-0.6.6, hemokit-0.6.5 (constraint from user target requires
==0.6.4)
trying: hemokit-0.6.4
trying: base-4.9.0.0/installed-4.9... (dependency of hemokit-0.6.4)
trying: transformers-0.5.2.0/installed-0.5... (dependency of hemokit-0.6.4)
next goal: optparse-applicative (dependency of hemokit-0.6.4)
rejecting: optparse-applicative-0.13.0.0, optparse-applicative-0.12.1.0,
optparse-applicative-0.12.0.0, optparse-applicative-0.11.0.2,
optparse-applicative-0.11.0.1, optparse-applicative-0.11.0,
optparse-applicative-0.10.0 (conflict: hemokit => optparse-applicative>=0.7.0
&& <0.10.0)
rejecting: optparse-applicative-0.9.1.1, optparse-applicative-0.9.1,
optparse-applicative-0.9.0 (conflict: base==4.9.0.0/installed-4.9...,
optparse-applicative => base>=4 && <4.8)
rejecting: optparse-applicative-0.8.1, optparse-applicative-0.8.0.1,
optparse-applicative-0.8.0, optparse-applicative-0.7.0.2,
optparse-applicative-0.7.0.1, optparse-applicative-0.7.0 (conflict:
transformers==0.5.2.0/installed-0.5..., optparse-applicative =>
transformers>=0.2 && <0.4)
rejecting: optparse-applicative-0.6.0, optparse-applicative-0.5.2.1,
optparse-applicative-0.5.2, optparse-applicative-0.5.1,
optparse-applicative-0.5.0, optparse-applicative-0.4.3,
optparse-applicative-0.4.2, optparse-applicative-0.4.1,
optparse-applicative-0.4.0, optparse-applicative-0.3.2,
optparse-applicative-0.3.1, optparse-applicative-0.3.0,
optparse-applicative-0.2.0, optparse-applicative-0.1.1,
optparse-applicative-0.1.0, optparse-applicative-0.0.1 (conflict: hemokit =>
optparse-applicative>=0.7.0 && <0.10.0)
Dependency tree exhaustively searched.