Build #6 for hierarchical-clustering-diagrams-0.3

[all reports]

Package hierarchical-clustering-diagrams-0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-25 11:01:31.705198 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hierarchical-clustering-diagrams (user goal)
rejecting: hierarchical-clustering-diagrams-0.3.2,
hierarchical-clustering-diagrams-0.3.1 (constraint from user target requires
==0.3)
trying: hierarchical-clustering-diagrams-0.3
trying: base-4.9.0.0/installed-4.9... (dependency of
hierarchical-clustering-diagrams-0.3)
next goal: diagrams-lib (dependency of hierarchical-clustering-diagrams-0.3)
rejecting: diagrams-lib-1.4.0.1, diagrams-lib-1.4, diagrams-lib-1.3.1.4,
diagrams-lib-1.3.1.3, diagrams-lib-1.3.1.2, diagrams-lib-1.3.1.1,
diagrams-lib-1.3.1.0, diagrams-lib-1.3.0.9, diagrams-lib-1.3.0.8,
diagrams-lib-1.3.0.7, diagrams-lib-1.3.0.6, diagrams-lib-1.3.0.5,
diagrams-lib-1.3.0.4, diagrams-lib-1.3.0.3, diagrams-lib-1.3.0.2,
diagrams-lib-1.3.0.1, diagrams-lib-1.3, diagrams-lib-1.2.0.9,
diagrams-lib-1.2.0.8, diagrams-lib-1.2.0.7, diagrams-lib-1.2.0.6,
diagrams-lib-1.2.0.5, diagrams-lib-1.2.0.4, diagrams-lib-1.2.0.3,
diagrams-lib-1.2.0.2, diagrams-lib-1.2.0.1, diagrams-lib-1.2,
diagrams-lib-1.1.0.7, diagrams-lib-1.1.0.6, diagrams-lib-1.1.0.4,
diagrams-lib-1.1.0.3, diagrams-lib-1.1.0.2, diagrams-lib-1.1.0.1,
diagrams-lib-1.1, diagrams-lib-1.0.1, diagrams-lib-1.0.0.1, diagrams-lib-1.0,
diagrams-lib-0.7.1.1, diagrams-lib-0.7.1, diagrams-lib-0.7,
diagrams-lib-0.6.0.3, diagrams-lib-0.6.0.2, diagrams-lib-0.6.0.1,
diagrams-lib-0.6 (conflict: hierarchical-clustering-diagrams =>
diagrams-lib==0.5.*)
rejecting: diagrams-lib-0.5.0.1, diagrams-lib-0.5 (conflict:
base==4.9.0.0/installed-4.9..., diagrams-lib => base>=4.2 && <4.6)
rejecting: diagrams-lib-0.4.0.1, diagrams-lib-0.4, diagrams-lib-0.3,
diagrams-lib-0.2, diagrams-lib-0.1.1, diagrams-lib-0.1 (conflict:
hierarchical-clustering-diagrams => diagrams-lib==0.5.*)
Dependency tree exhaustively searched.