Build #2 for hlint-1.6.13

[all reports]

Package hlint-1.6.13
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-05-31 09:59:33.546495 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hlint (user goal)
rejecting: hlint-1.9.21, 1.9.20, 1.9.19, 1.9.18, 1.9.17, 1.9.16, 1.9.15,
1.9.14, 1.9.13, 1.9.12, 1.9.11, 1.9.10, 1.9.9, 1.9.8, 1.9.7, 1.9.6, 1.9.5,
1.9.4, 1.9.3, 1.9.2, 1.9.1, 1.9, 1.8.61, 1.8.60, 1.8.59, 1.8.58, 1.8.57,
1.8.56, 1.8.55, 1.8.54, 1.8.53, 1.8.52, 1.8.51, 1.8.50, 1.8.49, 1.8.48,
1.8.47, 1.8.46, 1.8.45, 1.8.44, 1.8.43, 1.8.42, 1.8.41, 1.8.40, 1.8.39,
1.8.37, 1.8.36, 1.8.35, 1.8.34, 1.8.33, 1.8.32, 1.8.31, 1.8.30, 1.8.29,
1.8.28, 1.8.27, 1.8.26, 1.8.25, 1.8.24, 1.8.23, 1.8.22, 1.8.21, 1.8.20,
1.8.19, 1.8.18, 1.8.17, 1.8.16, 1.8.15, 1.8.14, 1.8.13, 1.8.12, 1.8.11,
1.8.10, 1.8.9, 1.8.8, 1.8.7, 1.8.6, 1.8.5, 1.8.4, 1.8.3, 1.8.2, 1.8.1, 1.8,
1.7.3, 1.7.2, 1.7.1, 1.7, 1.6.21, 1.6.20, 1.6.19, 1.6.18, 1.6.17, 1.6.16,
1.6.15, 1.6.14 (global constraint requires ==1.6.13)
trying: hlint-1.6.13
trying: base-4.7.0.1/installed-e4b... (dependency of hlint-1.6.13)
next goal: uniplate (dependency of hlint-1.6.13)
rejecting: uniplate-1.6.12, 1.6.11, 1.6.10, 1.6.9, 1.6.8, 1.6.7, 1.6.6, 1.6.5,
1.6.4, 1.6.3, 1.6.2, 1.6.1, 1.6, 1.5.1, 1.5, 1.4, 1.3 (conflict: hlint =>
uniplate==1.2.* && >=1.2.0.2)
trying: uniplate-1.2.0.3
rejecting: uniplate-1.2.0.3:+ghc_6_10 (conflict:
base==4.7.0.1/installed-e4b..., uniplate-1.2.0.3:ghc_6_10 => base>=4 && <4.4)
trying: uniplate-1.2.0.3:-ghc_6_10
rejecting: uniplate-1.2.0.3:+ghc_6_8 (conflict:
base==4.7.0.1/installed-e4b..., uniplate-1.2.0.3:ghc_6_8 => base>=3 && <4)
rejecting: uniplate-1.2.0.3:-ghc_6_8 (conflict:
base==4.7.0.1/installed-e4b..., uniplate-1.2.0.3:ghc_6_8 => base<3)
Dependency tree exhaustively searched.