Build #2 for hocker-1.0.5

[all reports]

Package hocker-1.0.5
Install DependencyFailed hocker-1.0.5
Docs NotTried
Tests NotTried
Time submitted 2018-02-12 17:46:50.815345015 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies aeson-1.2.4.0, aeson-pretty-0.8.5, ansi-wl-pprint-0.6.8.2, async-2.1.1.1, base-4.10.1.0, bytestring-0.10.8.2, concurrentoutput-0.2.0.2, containers-0.5.10.2, cryptonite-0.25, data-fix-0.2.0, deepseq-1.4.3.0, directory-1.3.0.2, exceptions-0.8.3, filepath-1.4.1.2, foldl-1.3.7, hnix-0.4.0, http-client-0.5.10, http-types-0.12.1, lens-4.16, lens-aeson-1.0.2, lifted-base-0.2.3.11, memory-0.14.14, mtl-2.2.1, neat-interpolation-0.3.2.1, network-2.6.3.2, network-uri-2.6.1.0, nix-paths-1.0.1, optparse-applicative-0.14.0.0, optparse-generic-1.2.3, pooled-io-0.0.2.1, pureMD5-2.1.3, scientific-0.3.5.2, tar-0.5.0.3, temporary-1.2.1.1, text-1.2.2.2, time-1.8.0.2, transformers-0.5.2.0, turtle-1.4.5, unordered-containers-0.2.8.0, uri-bytestring-0.3.1.0, vector-0.12.0.1, wreq-0.5.2.0, zlib-0.6.1.2, base-4.10.1.0, bytestring-0.10.8.2, data-fix-0.2.0, filepath-1.4.1.2, hnix-0.4.0, lens-4.16, mtl-2.2.1, network-2.6.3.2, optional-args-1.0.1, optparse-applicative-0.14.0.0, optparse-generic-1.2.3, temporary-1.2.1.1, text-1.2.2.2, base-4.10.1.0, bytestring-0.10.8.2, filepath-1.4.1.2, lens-4.16, mtl-2.2.1, network-2.6.3.2, optional-args-1.0.1, optparse-applicative-0.14.0.0, optparse-generic-1.2.3, temporary-1.2.1.1, text-1.2.2.2, base-4.10.1.0, bytestring-0.10.8.2, filepath-1.4.1.2, lens-4.16, mtl-2.2.1, network-2.6.3.2, optional-args-1.0.1, optparse-applicative-0.14.0.0, optparse-generic-1.2.3, temporary-1.2.1.1, text-1.2.2.2, base-4.10.1.0, bytestring-0.10.8.2, cryptonite-0.25, filepath-1.4.1.2, lens-4.16, mtl-2.2.1, network-2.6.3.2, optional-args-1.0.1, optparse-applicative-0.14.0.0, optparse-generic-1.2.3, temporary-1.2.1.1, text-1.2.2.2, base-4.10.1.0, bytestring-0.10.8.2, filepath-1.4.1.2, lens-4.16, mtl-2.2.1, network-2.6.3.2, optional-args-1.0.1, optparse-applicative-0.14.0.0, optparse-generic-1.2.3, temporary-1.2.1.1, text-1.2.2.2
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring Only-0.1...
Configuring SHA-1.6.4.2...
Building Only-0.1...
Building SHA-1.6.4.2...
Installed Only-0.1
Configuring base-compat-0.9.3...
Building base-compat-0.9.3...
Installed base-compat-0.9.3
Configuring base-orphans-0.6...
Building base-orphans-0.6...
Installed base-orphans-0.6
Configuring base-prelude-1.2.0.1...
Building base-prelude-1.2.0.1...
Installed SHA-1.6.4.2
Configuring base16-bytestring-0.1.1.6...
Building base16-bytestring-0.1.1.6...
Installed base-prelude-1.2.0.1
Configuring base64-bytestring-1.0.0.1...
Building base64-bytestring-1.0.0.1...
Installed base16-bytestring-0.1.1.6
Configuring basement-0.0.6...
Building basement-0.0.6...
Installed base64-bytestring-1.0.0.1
Configuring blaze-builder-0.4.0.2...
Building blaze-builder-0.4.0.2...
Installed blaze-builder-0.4.0.2
Configuring byteable-0.1.1...
Building byteable-0.1.1...
Installed byteable-0.1.1
Configuring cabal-doctest-1.0.6...
Building cabal-doctest-1.0.6...
Installed cabal-doctest-1.0.6
Configuring cereal-0.5.5.0...
Building cereal-0.5.5.0...
Installed cereal-0.5.5.0
Configuring clock-0.7.2...
Building clock-0.7.2...
Installed clock-0.7.2
Configuring cmdargs-0.10.20...
Building cmdargs-0.10.20...
Installed basement-0.0.6
Configuring colour-2.3.4...
Building colour-2.3.4...
Installed cmdargs-0.10.20
Configuring concurrent-split-0.0.1...
Building concurrent-split-0.0.1...
Installed colour-2.3.4
Configuring concurrentoutput-0.2.0.2...
Installed concurrent-split-0.0.1
Configuring data-default-class-0.1.2.0...
Building concurrentoutput-0.2.0.2...
Building data-default-class-0.1.2.0...
Installed concurrentoutput-0.2.0.2
Configuring data-fix-0.2.0...
Building data-fix-0.2.0...
Installed data-default-class-0.1.2.0
Configuring dlist-0.8.0.4...
Building dlist-0.8.0.4...
Installed data-fix-0.2.0
Configuring entropy-0.4...
Installed dlist-0.8.0.4
Configuring fail-4.9.0.0...
Building fail-4.9.0.0...
Installed fail-4.9.0.0
Configuring fingertree-0.1.3.1...
Building entropy-0.4...
Building fingertree-0.1.3.1...
Installed entropy-0.4
Configuring hostname-1.0...
Building hostname-1.0...
Installed hostname-1.0
Configuring hourglass-0.2.11...
Building hourglass-0.2.11...
Installed fingertree-0.1.3.1
Configuring http-types-0.12.1...
Building http-types-0.12.1...
Installed http-types-0.12.1
Configuring managed-1.0.5...
Building managed-1.0.5...
Installed managed-1.0.5
Configuring mime-types-0.1.0.7...
Installed hourglass-0.2.11
Configuring nix-paths-1.0.1...
Building mime-types-0.1.0.7...
Failed to install nix-paths-1.0.1
Build log ( /home/builder/.cabal/logs/ghc-8.2.2/nix-paths-1.0.1-LSsD1opwrHHHnNj4zniZgy.log ):
cabal: Entering directory '/tmp/cabal-tmp-2843/nix-paths-1.0.1'
[1 of 1] Compiling Main             ( /tmp/cabal-tmp-2843/nix-paths-1.0.1/dist/setup/setup.hs, /tmp/cabal-tmp-2843/nix-paths-1.0.1/dist/setup/Main.o )
Linking /tmp/cabal-tmp-2843/nix-paths-1.0.1/dist/setup/setup ...
Configuring nix-paths-1.0.1...
setup: The program 'nix-instantiate' is required but it could not be found.
cabal: Leaving directory '/tmp/cabal-tmp-2843/nix-paths-1.0.1'
Configuring old-locale-1.0.0.7...
Building old-locale-1.0.0.7...
Installed old-locale-1.0.0.7
Installed mime-types-0.1.0.7
cabal: Error: some packages failed to install:
hocker-1.0.5-4i1DPcGQXY3QC0duCTKhN depends on hocker-1.0.5 which failed to
install.
nix-paths-1.0.1-LSsD1opwrHHHnNj4zniZgy failed during the configure step. The
exception was:
ExitFailure 1