Build #6 for hoogle-4.0.6

[all reports]

Package hoogle-4.0.6
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-31 17:44:29.764502 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hoogle (user goal)
rejecting: hoogle-5.0.8, hoogle-5.0.7, hoogle-5.0.6, hoogle-5.0.5,
hoogle-5.0.4, hoogle-5.0.3, hoogle-5.0.2, hoogle-5.0.1, hoogle-5.0,
hoogle-4.2.43, hoogle-4.2.42, hoogle-4.2.41, hoogle-4.2.40, hoogle-4.2.39,
hoogle-4.2.38, hoogle-4.2.37, hoogle-4.2.36, hoogle-4.2.35, hoogle-4.2.34,
hoogle-4.2.33, hoogle-4.2.32, hoogle-4.2.31, hoogle-4.2.30, hoogle-4.2.29,
hoogle-4.2.28, hoogle-4.2.27, hoogle-4.2.26, hoogle-4.2.25, hoogle-4.2.24,
hoogle-4.2.23, hoogle-4.2.22, hoogle-4.2.21, hoogle-4.2.20, hoogle-4.2.19,
hoogle-4.2.18, hoogle-4.2.17, hoogle-4.2.16, hoogle-4.2.15, hoogle-4.2.14,
hoogle-4.2.13, hoogle-4.2.12, hoogle-4.2.11, hoogle-4.2.10, hoogle-4.2.9,
hoogle-4.2.8, hoogle-4.2.7, hoogle-4.2.6, hoogle-4.2.5, hoogle-4.2.4,
hoogle-4.2.3, hoogle-4.2.2, hoogle-4.2.1, hoogle-4.2, hoogle-4.1.5,
hoogle-4.1.4, hoogle-4.1.3, hoogle-4.1.2, hoogle-4.1.1, hoogle-4.1,
hoogle-4.0.7 (constraint from user target requires ==4.0.6)
trying: hoogle-4.0.6
next goal: base (dependency of hoogle-4.0.6)
rejecting: base-4.9.0.0/installed-4.9... (conflict: hoogle => base>=3 && <4 ||
>=2 && <3)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.