Build #3 for hothasktags-0.2.0

[all reports]

Package hothasktags-0.2.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-14 04:51:22.416656 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hothasktags (user goal)
rejecting: hothasktags-0.3.4, 0.3.3, 0.3.2, 0.3.1, 0.3.0, 0.2.2, 0.2.1 (global
constraint requires ==0.2.0)
trying: hothasktags-0.2.0
trying: base-4.8.1.0/installed-4f7... (dependency of hothasktags-0.2.0)
next goal: cpphs (dependency of hothasktags-0.2.0)
rejecting: cpphs-1.19.3, 1.19.2, 1.19, 1.18.9, 1.18.8, 1.18.7, 1.18.6, 1.18.5,
1.18.4, 1.18.3, 1.18.2, 1.18.1, 1.18, 1.17.1, 1.17, 1.16, 1.15, 1.14, 1.13.3,
1.13.2, 1.13.1, 1.12 (conflict: hothasktags => cpphs==1.11.*)
rejecting: cpphs-1.11 (conflict: base==4.8.1.0/installed-4f7..., cpphs =>
base<4.4)
rejecting: cpphs-1.10, 1.9, 1.8, 1.7, 1.6, 1.5, 1.3, 1.19.1, 1.13 (conflict:
hothasktags => cpphs==1.11.*)
Dependency tree exhaustively searched.