Build #2 for hsdev-0.1.5.3

[all reports]

Package hsdev-0.1.5.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-28 14:05:21.969679 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hsdev (user goal)
rejecting: hsdev-0.2.1.0, hsdev-0.2.0.0, hsdev-0.1.8.2, hsdev-0.1.8.1,
hsdev-0.1.8.0, hsdev-0.1.7.3, hsdev-0.1.7.2, hsdev-0.1.7.1, hsdev-0.1.7.0,
hsdev-0.1.6.6, hsdev-0.1.6.5, hsdev-0.1.6.4, hsdev-0.1.6.3, hsdev-0.1.6.2,
hsdev-0.1.6.1, hsdev-0.1.6.0, hsdev-0.1.5.6, hsdev-0.1.5.5, hsdev-0.1.5.4
(constraint from user target requires ==0.1.5.3)
trying: hsdev-0.1.5.3
trying: base-4.9.0.0/installed-4.9... (dependency of hsdev-0.1.5.3)
next goal: MonadCatchIO-transformers (dependency of hsdev-0.1.5.3)
rejecting: MonadCatchIO-transformers-0.3.1.3 (conflict:
base==4.9.0.0/installed-4.9..., MonadCatchIO-transformers => base<4.9)
rejecting: MonadCatchIO-transformers-0.3.1.2,
MonadCatchIO-transformers-0.3.1.1, MonadCatchIO-transformers-0.3.1.0
(conflict: base==4.9.0.0/installed-4.9..., MonadCatchIO-transformers =>
base<4.8)
rejecting: MonadCatchIO-transformers-0.3.0.0,
MonadCatchIO-transformers-0.2.2.3, MonadCatchIO-transformers-0.2.2.2,
MonadCatchIO-transformers-0.2.2.1, MonadCatchIO-transformers-0.2.2.0,
MonadCatchIO-transformers-0.2.1.0, MonadCatchIO-transformers-0.2.0.0,
MonadCatchIO-transformers-0.1.0.1, MonadCatchIO-transformers-0.1.0.0,
MonadCatchIO-transformers-0.0.2.0, MonadCatchIO-transformers-0.0.1.0
(conflict: hsdev => MonadCatchIO-transformers>=0.3.1)
Dependency tree exhaustively searched.