Build #1 for hssqlppp-0.6.2

[all reports]

Package hssqlppp-0.6.2
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2019-07-08 20:12:06.846908296 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies base-4.12.0.0, containers-0.6.0.1, mtl-2.2.2, parsec-3.1.13.0, pretty-1.1.3.6, pretty-show-1.9.5, syb-0.7.1, text-1.2.3.1, transformers-0.5.5.0, uniplate-1.6.12
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
Starting     haskell-lexer-1.0.2
Starting     hashable-1.3.0.0
Starting     syb-0.7.1
Building     haskell-lexer-1.0.2
Building     syb-0.7.1
Building     hashable-1.3.0.0
Completed    hashable-1.3.0.0
Starting     unordered-containers-0.2.10.0
Completed    syb-0.7.1
Building     unordered-containers-0.2.10.0
Completed    unordered-containers-0.2.10.0
Starting     uniplate-1.6.12
Building     uniplate-1.6.12
Completed    haskell-lexer-1.0.2
Starting     pretty-show-1.9.5
Building     pretty-show-1.9.5
Completed    uniplate-1.6.12
Completed    pretty-show-1.9.5
Starting     hssqlppp-0.6.2
Building     hssqlppp-0.6.2
Completed    hssqlppp-0.6.2