Build #1 for hubris-0.0.2

[all reports]

Package hubris-0.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-06-01 14:35:15.329679 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hubris (user goal)
rejecting: hubris-0.0.3 (global constraint requires ==0.0.2)
trying: hubris-0.0.2
trying: process-1.2.0.0/installed-163... (dependency of hubris-0.0.2)
next goal: Cabal (dependency of hubris-0.0.2)
rejecting: Cabal-1.18.1.3/installed-715..., 1.22.3.0, 1.22.2.0, 1.22.1.1,
1.22.1.0, 1.22.0.0, 1.20.0.3, 1.20.0.2, 1.20.0.1, 1.20.0.0, 1.18.1.6,
1.18.1.5, 1.18.1.4, 1.18.1.3, 1.18.1.2, 1.18.1.1, 1.18.1, 1.18.0, 1.16.0.3,
1.16.0.2, 1.16.0.1, 1.16.0, 1.14.0, 1.12.0, 1.10.2.0, 1.10.1.0, 1.10.0.0
(conflict: hubris => Cabal>=1.7.4 && <1.9)
rejecting: Cabal-1.8.0.6, 1.8.0.4, 1.8.0.2 (conflict: process =>
filepath==1.3.0.2/installed-158..., Cabal => filepath>=1 && <1.2)
rejecting: Cabal-1.6.0.3, 1.6.0.2, 1.6.0.1, 1.4.0.2, 1.4.0.1, 1.4.0.0,
1.2.4.0, 1.2.3.0, 1.2.2.0, 1.2.1, 1.1.6 (conflict: hubris => Cabal>=1.7.4 &&
<1.9)
Dependency tree exhaustively searched.