Build #6 for hums-0.2.6

[all reports]

Package hums-0.2.6
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-29 21:15:03.751999 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: hums (user goal)
rejecting: hums-0.7.0, hums-0.6.0, hums-0.5.0, hums-0.4.3, hums-0.4.2,
hums-0.4.1, hums-0.4.0, hums-0.3.3, hums-0.3.2, hums-0.3.1, hums-0.3.0
(constraint from user target requires ==0.2.6)
trying: hums-0.2.6
trying: base-4.9.0.0/installed-4.9... (dependency of hums-0.2.6)
next goal: network-bytestring (dependency of hums-0.2.6)
rejecting: network-bytestring-0.1.3.4, network-bytestring-0.1.3.3,
network-bytestring-0.1.3.2, network-bytestring-0.1.3.1 (conflict:
base==4.9.0.0/installed-4.9..., network-bytestring => base<4.4)
rejecting: network-bytestring-0.1.3 (conflict: base==4.9.0.0/installed-4.9...,
network-bytestring => base<4.3)
rejecting: network-bytestring-0.1.2.1 (conflict:
base==4.9.0.0/installed-4.9..., network-bytestring => base<4.1)
rejecting: network-bytestring-0.1.2, network-bytestring-0.1.1.4,
network-bytestring-0.1.1.3, network-bytestring-0.1.1.2,
network-bytestring-0.1.1.1, network-bytestring-0.1.1, network-bytestring-0.1
(conflict: hums => network-bytestring>=0.1.2.1 && <0.2)
Dependency tree exhaustively searched.